PROCV – parte_01

Oi Pessoal!

Neste primeiro post, vou ensinar como usar a função procv do Excel (ou vlookup na versão em inglês do software) para encontrar um determinado registro em uma lista específica (coluna do Excel).

Veja a imagem abaixo que contém uma lista de nomes na coluna A. A ideia é verificar se o nome “Rodrigo” aparece alguma vez nessa lista. Para isso, vamos usar a fórmula mostrada na célula C2 da figura abaixo, em amarelo.

Se o nome “Rodrigo” for encontrado na lista da coluna A o Excel retornará Rodrigo como resultado na célula C2, não encontrando retornará #N/D.

Sobre os campos da fórmula acima: =PROCV(“Rodrigo”;A1:A12;1;0)

“Rodrigo” – registro que desejamos encontrar em uma determinada lista.

A1:A12 – intervalo de células (range) que contém a lista onde estamos efetuando a busca.

1 – campo de referência (coluna) do resultado que queremos encontrar. (melhor compreendido nos próximos exemplos a seguir).  Continua no próximo post…

Abs, Dr. E

P.S. Gostaria de pedir desculpas, mas infelizmente não estou conseguindo responder todos os e-mails com dúvidas que venho recebendo. Por isso, peço que não usem o espaço de comentários do post para enviar dúvidas.

Deixe uma resposta

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s